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Introductions
What’s your research about?

Why are you here today?
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Dual-coding theory
a combination of

visual stimuli (pictures) and verbal stimuli (words)
stimulates the brain to make connections



Sketchnoting
combining simple illustrations
with small amounts of text
= a great way of note-taking
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financial institutions

researchers

marketing agencies

organisations

governments

technical start-ups

food producers

mobile health apps

…

clients

general public

platform users

members

consumers

patients

students

management

…

complex insights

large amounts of data

technical information

journalists readers
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Group exercise

Each group receives a set of visuals to discuss.

As a group, choose your
most and least favorite visual 
and explain why.

What is a good visual?





Break

baryon.be/visuals-resources
All the slides and all the links:

https://baryon.be/visuals-resources


Creating visuals
about your research

lunch break

Elements of powerful visuals

Visual communication 
principles

Graphical abstracts/posters

Legal and ethical aspects

Graphs

Editing vector images

Design principles

Bitmap images



Communication principles



Communication principles

2. Adapt to your _ _ _ _ _ _ _ _
1. Identify your _ _ _ _ _ _ _

3. Improve the _ _ _ _ _ _ - _ _ - _ _ _ _ _ ratio



The basic model of communication



Communication principles

2. Adapt to your _ _ _ _ _ _ _ _
1. Identify your message

3. Improve the _ _ _ _ _ _ - _ _ - _ _ _ _ _ ratio



A good visual shows the data,
a great visual tells a story.



data story



data story

what so what



Keep it simple
1 visual = 1 message



Keep it simple
One visual = one message



Pierre Agostini Ferenc Krausz Anne L’Huillier



full name
year of award
date of birth
place of birth
date of death
prize share
picture
--
gender
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Communication principles

2. Adapt to your _ _ _ _ _ _ _ _
1. Identify your message

3. Improve the _ _ _ _ _ _ - _ _ - _ _ _ _ _ ratio



my most challenging
presentation ever





The basic model of communication



Who is my audience?

What do they want to know?

What do they need to do?

How much time do they have?

How far away are they?

How frequently will they look at this?



when you don’t adapt
to your audience…



Communication principles

2. Adapt to your audience
1. Identify your message

3. Improve the _ _ _ _ _ _ - _ _ - _ _ _ _ _ ratio



The basic model of communication







Communication principles

2. Adapt to your audience
1. Identify your message

3. Improve the signal-to-noise ratio



Maximize the
signal-to-noise ratio

your message everything that can
distract your audience
from your message





Jean-Luc Doumont, Optics & Photonics Focus 2010



Noise = physical noise

+ mental noise

elements which are on the visual
but are not helpful

thinking work required
from your audience





Quick tip
Direct labeling



Communication principles

2. Adapt to your audience
1. Identify your message

3. Improve the signal-to-noise ratio
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Editing vector images



bitmap image vector image
svg, pdf, eps, ai,…jpg, png, bmp, tiff, gif, psd,…



bitmap image vector image
svg, pdf, eps, ai,…jpg, png, bmp, tiff, gif, psd,…

• built from pixels
• photographs
• illustrated made by hand
• illustrations with lots of 

textures, brush strokes,…

• tools: Photoshop, GIMP, 
Paint.NET,…

• built from shapes
• illustrations made digitally
• (large-scale) printing
• easier to edit, recolor,…

• tools: Illustrator, Inkscape,…



Adobe Illustrator

“industry standard”

steep learning curve

expensive subscription

very powerful

adobe.com/illustrator

https://www.adobe.com/products/illustrator.html


Affinity Designer

nearly as powerful
as Adobe Illustrator

still a steep learning curve

one-off payment
(currently € 75)

affinity.serif.com

https://affinity.serif.com/en-gb/designer/


Inkscape

free alternative
all the features you need
can be a bit finicky

inkscape.org/en/release

https://inkscape.org/en/release


Tool intro: Inkscape

inkscape.org

https://inkscape.org/


inkscape.org/release/

https://inkscape.org/release/


Canvas
Toolbox

Panels

Snapping
settings

Color
panel



Moving around

- Scroll wheel
= up and down

- Scroll wheel + shift
= left and right

- Scroll wheel + control
= zoom in / out

- Drag + spacebar
= pan around



Creating
rectangles

Circles

Polygons

Click + drag
Holding Ctrl
= square

Holding Shift
=> starting point 
= center



Using the little
dots, you can

change certain
shape properties

(e.g. rounded
corners)



With the selection
tool selected, you

can change the
size and position

of the shape



Click a second 
time on the shape
to change rotation

and skew



With the shape selected, 
click a color to set the FILL

Shift + click to set 
the STROKE



In the fill and stroke
panel, you can change 
the colors and style of 
stroke and fill

Transparency of the entire
shape (stroke + fill)

Transparency of 
the fill only



Exercise: shapes
Recreate the following visual as good as possible:



In the objects panel, 
you get an overview of 
all the shapes in your
picture



Select objects and
group them to keep 
them together
(Shift + G)

(Ungroup: 
Ctrl + Shift + G)



You can hide or lock
objects or groups using
these buttons



Move items up or down 
in the stack by
dragging them

Or by using the
lower/raise buttons



Nicely align objects
relative to the page or 
each other using the
Align and Distribute
panel



Create complex shapes
by combining simple
shapes in different 
ways:
- union
- difference
- intersection
- …



Exercise: advanced shape manipulation
Recreate the following icon as good as possible:



Draw your own paths
using the Bezier path
drawing tools:

- click for a corner 
point
(consists of only an
anchor)

- click and drag for a 
bending point
(consists of an
anchor with
handles)



Manipulate the anchors
and handles using the

Node tool



Add text using 
the text tool

Change settings 
in the ‘Text and 
Font’ panel or
the tool controls 
bar

Hit ‘Apply’ to 
update the text



freepik.com

https://www.freepik.com/


Edit an existing vector 
image (e.g. one you
downloaded from
Freepik) using
File > Import



Some troubles you might run into:

- Inkscape doesn’t support .eps files
- if you have an .eps file, use

these steps to get it into
Inkscape, or an online tool to
convert it into an .svg file

- Some downloads come in .ppt
format (e.g. from smart.servier)

- open the .ppt file and copy-
paste the image into Inkscape

- or save the .ppt file as a .pdf 
file and open it in Inkscape

https://inkscape.org/learn/faq/#how-open-eps-files-windows


Saving your file

Step 1: set the desired
canvas / document size



Saving your file

Step 1: set the desired
canvas / document size

Step 2: if you want to
save as a bitmap image, 
choose File > Export 
PNG image



Saving your file

Step 1: set the desired
canvas / document size

Step 2: if you want to
save as a bitmap image, 
choose File > Export 
PNG image

Step 3: if you want to
save as a vector image, 
choose File > Save



- Remove everything which is not the liver or gallbladder
- Reduce the liver transparancy to make it lighter
- Give the gallbladder a stroke to make it stand out more
- Add a text label and connector to the gallbladder
- Save the image as gallbladder.png 

with a transparent background

Exercise: editing vector images
Find the following image on freepik.com
(search for ‘liver’):

https://freepik.com/


Exercise: 
complex layouts
Let’s recreate the following 
infographic as good as possible:



Lunch break

baryon.be/visuals-resources
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https://baryon.be/visuals-resources
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Graphical abstracts







Common pitfalls
Too much text



Common pitfalls
Too little text



Common pitfalls
No clear flow



Common pitfalls
Not adapted to the
medium (e.g., size)



Common pitfalls
Hierarchy – e.g., 
photographs can take up 
a lot of space, without 
much added value



Common pitfalls
No room to breathe, make sure
to leave some white space!
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Design principles































Francesco Franchi



Francesco Franchi





Design principles
similarity

emphasis

(a)symmetry

alignment

flow

hierarchy



Write down what you don’t like 
about this visual

What would you change
to improve it?

Improving a visual
Group exercise





identify your story

sketch your concept

Workflow

check the requirements

design





identify your story

sketch your concept

Workflow

check the requirements

design











Creating layouts



Microsoft PowerPoint

drag-and-drop, easy to use
you already have it, and know it
templates available
works with bitmap and vector images



Canvas size:

use Design > 
Slide Size >
Custom Slide Size
to set your
prefered page 
size



Use View > Show > 
Ruler and Gridlines
for more precise
alignment options



After inserting an
svg image, use
Convert to Shape
to turn it into an
editable group of 
objects

(make sure your
version of 
PowerPoint is up 
to date)



Similar to Inkscape, 
you can group
objects to keep 
them together



Quick tip: to use a 
color scheme (e.g. 
from Coolors):

- insert the color
scheme image

- use the
Eyedropper tool

- you can remove
the image 
afterwards, 
PowerPoint will
remember your
recently used
colors

- or use ‘More Fill
Colors’ to enter 
the exact color
values



Canva
canva.com

Infogram
infogram.com

Piktochart
piktochart.com

Visme
visme.co

Freemium drag-and-drop tools

lots of templates, 
fonts, images,… -
also in free version

limited chart options

better for charts, even 
real-time/interactive

no downloads in 
free version

pretty complete 
for starters, good 
chart options

limited number 
of visuals and 
downloads in 
free version

paid version:
€ 168/year

paid version: 
$ 228/year

paid version: 
$ 147/year

no downloads in 
free version

pretty complete 
for starters, good 
chart options

paid version: 
€ 110/year

educational 
license: € 40/year

https://www.canva.com/
https://infogram.com/
https://piktochart.com/
https://www.visme.co/


Use Powerpoint, Inkscape or Paint.NET to
mimic this poster as closely as possible

Canvas size: 40 x 20 cm

Photo 
from

Pixabay

Color: #1e152a, 30% 
transparent

Open Sans 
Extrabold

Nunito
light

Save as a 
pdf!

lower the
saturation!

Exercise: creating a poster
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Editing bitmap images



Adobe Photoshop

“industry standard”

steep learning curve

expensive subscription

very powerful

adobe.com/photoshop

https://www.adobe.com/products/photoshop.html


Affinity Photo

nearly as powerful
as Adobe Photoshop

still a steep learning curve

one-off payment
(currently € 75)

affinity.serif.com

https://affinity.serif.com/en-gb/photo/


GIMP

free alternative
steep learning curve
dated, complex interface

gimp.org

https://www.gimp.org/


Paint.NET

free alternative
“Paint on steroids”
image editing with layers

getpaint.net

https://getpaint.net/


getpaint.net 

pinta-project.com 
Mac/Linux alternative: 

Tool intro: Paint.NET

https://www.getpaint.net/
https://www.pinta-project.com/


Toolbox

Layers

Tool settings

Colors

History



Resizing

Image > Resize
(Ctrl + R):
resize the entire image



Okay for
screen use

Okay for
presentations

Ideal for
printing

Resolution



Nature: Final guide to 
authors 

https://www.nature.com/documents/Final_guide_to_authors.pdf
https://www.nature.com/documents/Final_guide_to_authors.pdf


Cropping

Image > Canvas Size
(Ctrl + Shift + R):
resize the canvas



The anchor position 
determines how the 
canvas will be cropped



Alternative way to 
crop images: 
• drag and drop using 

the Rectangle 
Select tool
(hold Shift for a 
perfect square)

• move the Selection 
to the desired 
position using the 
Move Selection tool

• Image > Crop to 
Selection



If you rotate your image, be aware that part of it might fall outside of the canvas!

You can set
the rotation
using the slider
or by typing the
exact value

Layers > Rotate / Zoom



File > Save As to save your image

JPEG:
- doesn’t support transparency
- smaller file size

PNG:
- supports transparency
- larger file size
- lossless

TIFF:
- very flexible regarding 

properties and compression
- not always well supported

PDN:
- if you want to continue 

working on it later



Brightness =
make everything

darker or brighter

Adjustments >
Brightness / Contrast



Contrast =
light colors lighter,
dark colors darker

Adjustments >
Brightness / Contrast



Quick tip to give
your pictures

more ‘punch’:
increase contrast

and brightness
by roughly

the same amount

On the other hand,
lowering the contrast

of a dark image can
reveal a bit more detail



Download the following image at baryon.be/files/workshop/visual-01.jpg

Tasks:
- rotate this image 45 degrees
- crop an image of 600x600 pixels out of the original
- adjust brightness and contrast

to your own opinion
- resize the image for a 300 PPI resolution

and a 4 cm image width
- export as a PNG file

Exercise: resolution, brightness, contrast

https://baryon.be/files/workshop/visual-01.jpg


Further useful tools: Working with layers



Further useful tools: Effects > Blurs > Gaussian Blur



Further useful tools: Effects > Photo > Sharpen



Further useful tools: retouching images using Clone Stamp
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Graphs



Guidelines for graphs
define your goal



distribution
spatial distribution
correlation
evolution

comparison

hierarchy

part-to-whole comparison

What do we want to show?
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distribution
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distribution
spatial distribution
correlation
evolution

comparison

hierarchy

part-to-whole comparison

What do we want to show?



chart.guide

https://chart.guide/


Bar charts: comparison
Common chart types





Bar charts not starting from zero
Pitfall



Use a dot plot
Alternative solution



Line charts: evolution
Common chart types



https://itsmecevi.github.io/dataviz/caveat/spaghetti.html

Line chart spaghetti
Pitfall

https://itsmecevi.github.io/dataviz/caveat/spaghetti.html


Make one line stand out
Alternative solution



Financial Times,
March 15, 2020



Financial Times,
March 26, 2020



Financial Times,
April 5, 2020



Pie charts: part-to-whole comparison
Common chart types



Not well suited to compare data
Pie charts



It doesn’t add up
Pitfall



Use a bar chart
Alternative solution



3D pie charts
Pitfall



Use a bar chart
Alternative solution



Guidelines for graphs

don’t settle for the default chart
define your goal



www.datavizcatalogue.com

http://www.datavizcatalogue.com/




chartmaker.visualisingdata.com

http://chartmaker.visualisingdata.com/


Waffle charts
Less common chart types



Slopegraphs
Less common chart types



Strip charts
Less common chart types



nytimes.com/interactive/2020/04/02/us/coronavirus-social-distancing.html 

Beeswarm plots
Less common chart types

https://www.nytimes.com/interactive/2020/04/02/us/coronavirus-social-distancing.html


Sankey diagrams
Less common chart types





Guidelines for graphs

don’t settle for the default chart
define your goal

maximize the signal-to-noise ratio



Jean-Luc Doumont, Optics & Photonics Focus 2010



Noise = physical noise

+ mental noise

elements which are on the visual
but are not helpful

thinking work required
from your audience



ORIGINAL COHORT
Increased injury rates in athletes with 
fast-twitch muscle typology

talking about injuries,
not ‘survival’

gridlines help
reading the data

no abbreviations,
explanatory
annotations

explicitly mention
end values for easier
comparison

linear interpolation
gives a better idea

than stepwise no legends,
direct labeling

‘so what’ title

add color to better
differentiate lines

How would you do it?
Write down at least 5 things you
would change to improve this visual







Spreadsheet tools
Available tools







app.rawgraphs.io

https://app.rawgraphs.io/


Datawrapper
datawrapper.de

Flourish
flourish.studio

Available tools
Interactive chart tools

charts to embed in a website,
charts with tooltips

storytelling
with charts

https://app.datawrapper.de/chart/BDQzR/upload
https://flourish.studio/


Mona Chalabi



dear-data.com

http://www.dear-data.com/


National Geographic
Magazine









RAWGraphs





Download the data file
baryon.be/files/workshop/wealth.xlsx

Use RAWGraphs and PowerPoint
to mimic the chart on the right

North America

Europe

Asia

Africa

Latin America

The United States are richer than
Africa and Latin America combined!

Or feel free to play around and
explore a tool of your choice

The world’s
wealth

Time to play
Individual exercise

https://baryon.be/files/workshop/wealth.xlsx
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Legal and ethical aspects



Licenses and rights





Licenses





Personal purpose
not used for financial gain

• use in presentations, online 
or offline publications

Commercial purpose
used for financial gain

• selling visuals to a client
• using visuals in a book that you’re selling
• using visuals in a logo
• …









Contact the person holding the copyright
and explicitly request (written) permission.

Describe why and how you will be using
the visual.

Careful! 
For visuals in articles, the copyright holder
is typically the journal, not the author!

What if I don’t find information about the license?



Did the picture come with a license that permits reproduction?
-> ok to use as described in the license

Was the picture taken by an official photographer (e.g. during an event)?
-> ask permission to the owner/copyright holder

Did you take the picture yourself?
-> ask the people on the picture to sign a model release form

You don’t know who took the picture or what the license is?
-> don’t use the visual

What if I want to use pictures of people?



Image manipulation



Benchmarking Scientific Image Forgery Detectors, 
Science and Engineering Ethics 28 (2022) 35 

https://link.springer.com/article/10.1007/s11948-022-00391-4
https://link.springer.com/article/10.1007/s11948-022-00391-4


“Ethical” manipulation



Unethical manipulation



What's in a picture? The tempatation of image manipulation, 
The Journal of Cell Biology 166 (2004) 11-15 

https://rupress.org/jcb/article-pdf/166/1/11/1315796/11.pdf
https://rupress.org/jcb/article-pdf/166/1/11/1315796/11.pdf




12 Guidelines for best 
practices in image 

processing 

https://ori.hhs.gov/education/products/RIandImages/guidelines/list.html
https://ori.hhs.gov/education/products/RIandImages/guidelines/list.html
https://ori.hhs.gov/education/products/RIandImages/guidelines/list.html


Nature Portfolio: 
Image integrity and 

standards 

https://www.nature.com/nature-portfolio/editorial-policies/image-integrity
https://www.nature.com/nature-portfolio/editorial-policies/image-integrity
https://www.nature.com/nature-portfolio/editorial-policies/image-integrity


Objective versus subjective
data visuals



data story



A COMPLETELY
OBJECTIVE VISUAL

objective subjective

Which chart do you want?



*(number of cash
withdrawals from ATMs)

Source: De Standaard,
22 December 2020

https://www.standaard.be/cnt/dmf20201221_98018740








A COMPLETELY
OBJECTIVE VISUAL

AS NEUTRAL
AS POSSIBLE

objective subjective

Which chart do you want?



A COMPLETELY
OBJECTIVE VISUAL

AS NEUTRAL
AS POSSIBLE

A PERSUASIVE
CALL-TO-ACTION

objective subjective

Which chart do you want?





A COMPLETELY
OBJECTIVE VISUAL

AS NEUTRAL
AS POSSIBLE

A PERSUASIVE
CALL-TO-ACTION

AN INTERESTING
STORY

objective subjective

Which chart do you want?





baryon.be/visuals-resources

All the slides and all the links:

Thank you!

Koen Van den Eeckhout – koen@baryon.be - @koen_vde

https://baryon.be/visuals-resources
mailto:koen@baryon.be
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